Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225317 - libcoolkeypk11 doesn't recognize CAC or AF alternative token.
Summary: libcoolkeypk11 doesn't recognize CAC or AF alternative token.
Keywords:
Status: CLOSED DUPLICATE of bug 226790
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: coolkey
Version: 5.0
Hardware: powerpc
OS: Mac OS
medium
medium
Target Milestone: ---
: ---
Assignee: Bob Relyea
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-29 21:49 UTC by Timothy J. Miller
Modified: 2008-07-10 20:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-05-21 13:27:16 UTC


Attachments (Terms of Use)

Description Timothy J. Miller 2007-01-29 21:49:17 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always.

Steps to Reproduce:
1. Load libcoolkeypk11 into Firefox.
2. Ensure that libcoolkeypk11 sees the CAC reader.
3. Insert CAC.
  
Actual results:
Insertion event is never registered by libcoolkeypk11.

Expected results:
CAC should show as inserted.


Additional info:

Comment 1 Chandrasekar Kannan 2008-05-21 13:27:16 UTC

*** This bug has been marked as a duplicate of 226790 ***


Note You need to log in before you can comment on or make changes to this bug.