Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225256 - Merge Review: arts
Summary: Merge Review: arts
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Package Reviews List
URL:
Whiteboard:
: 227221 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-29 21:02 UTC by Nobody's working on this, feel free to take it
Modified: 2015-04-02 14:43 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-26 17:42:11 UTC
rdieter: fedora-review+
puiterwijk: fedora-cvs+


Attachments (Terms of Use)

Description Nobody's working on this, feel free to take it 2007-01-29 21:02:09 UTC
Fedora Merge Review: arts

http://cvs.fedora.redhat.com/viewcvs/devel/arts/

Comment 1 Rex Dieter 2007-02-03 20:20:52 UTC

*** This bug has been marked as a duplicate of 227221 ***

Comment 2 Rex Dieter 2007-02-07 13:31:38 UTC
Nevermind the dup, on retrospect, makes much more sense to review Core package
as-is, and discuss mods and co-maintainership after.

Comment 3 Rex Dieter 2007-02-07 13:33:05 UTC
*** Bug 227221 has been marked as a duplicate of this bug. ***

Comment 4 Rex Dieter 2007-02-12 16:48:43 UTC
Simple, clean, looks good.

My only suggestion would be to omit the hard-coded:
Requires: audiofile

APPROVED.

Comment 5 Ngo Than 2007-02-26 17:42:11 UTC
it's now comitted in CVS

Comment 6 Jaroslav Reznik 2015-04-02 12:09:30 UTC
Package Change Request
======================
Package Name: arts
New Branches: epel7
Owners: jreznik
InitialCC:

Comment 7 Patrick Uiterwijk 2015-04-02 13:06:29 UTC
The current PoC for this package, than, is not in the list of people that are okay with others picking up their EPEL packages (http://fedoraproject.org/wiki/EPEL/ContributorStatusNo).

Please ask them to request this branch, or permission to request the branch from them.

Comment 8 Jaroslav Reznik 2015-04-02 13:34:05 UTC
I'm KDE SIG member although not listed as co-maintainer for this package and this request was approved by rdieter and than, kkofler allows it explicitly.

Comment 9 Patrick Uiterwijk 2015-04-02 14:43:39 UTC
Git done (by process-git-requests).

Thanks for the explanation.


Note You need to log in before you can comment on or make changes to this bug.