Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225218 - rescue mode forces configuration of _all_ network interfaces
Summary: rescue mode forces configuration of _all_ network interfaces
Keywords:
Status: CLOSED DUPLICATE of bug 228512
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-29 20:08 UTC by Graham Leggett
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-12 20:24:01 UTC


Attachments (Terms of Use)

Description Graham Leggett 2007-01-29 20:08:30 UTC
When an attempt is made to use the rescue disk to rescue a system with many
interfaces, "start up network interfaces" is selected to get basic net access going.

On eth0 I select DHCP and IPV4, so far so good.

On eth1 I deselect DHCP, deselect IPV4 and deselect IPV6, obviously I am not
interested in configuring eth1.

I select "ok", and I get the message "You must select at least IPV4 or IPV6
support".

It is impossible to pass this point without wasting a whole lot of time
reconfiguring interfaces, or leaving them set to DHCP and wait forever for the
interfaces to not connect to the dhcp server that isn't on the network that
isn't connected to the other interfaces.

Comment 1 David Cantrell 2007-03-12 20:24:01 UTC
This has been fixed in rawhide.  Marking as a dupe of 228512 since the fix for
that bug is the same as for this bug.

*** This bug has been marked as a duplicate of 228512 ***


Note You need to log in before you can comment on or make changes to this bug.