Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225197 - "this node is not part of the cluster"
Summary: "this node is not part of the cluster"
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-cluster
Version: 5.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jim Parsons
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-29 18:39 UTC by Thorsten Scherf
Modified: 2009-04-16 22:34 UTC (History)
1 user (show)

Fixed In Version: RHBA-2007-0639
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-11-07 16:44:50 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0639 normal SHIPPED_LIVE system-config-cluster bug fix update 2007-10-30 16:19:41 UTC

Description Thorsten Scherf 2007-01-29 18:39:08 UTC
Description of problem:
after configuring the cluster, the following messages comes up when calling
s-c-cluster:
"Because this node is not currently part of a cluster, the management tab for
this application is not available."

clustat works, no other error inthe log.

Version-Release number of selected component (if applicable):
1.0.39-1.0

How reproducible:
setup the cluster
call s-c-cluster

Steps to Reproduce:
1.see above
2.
3.
  
Actual results:
"Because this node is not currently part of a cluster, the management tab for
this application is not available."

Expected results:
see the management tab, not the configuring tab

Additional info:
same on latest fc6

Comment 1 Jim Parsons 2007-01-29 22:46:56 UTC
On the same node that you are running system-config-cluster, could you please
run '/usr/sbin/cman_tool status'  and paste the results here?

Thank you.

Comment 2 Thorsten Scherf 2007-01-30 07:55:21 UTC
[root@vm3 ~]# cman_tool status
Version: 6.0.1
Config Version: 2
Cluster Name: web_cluster
Cluster Id: 27572
Cluster Member: Yes
Cluster Generation: 28
Membership state: Cluster-Member
Nodes: 2
Expected votes: 1
Total votes: 2
Quorum: 1  
Active subsystems: 7
Flags: 2node 
Ports Bound: 0 177  
Node name: vm3.example.com
Node ID: 2
Multicast addresses: 239.192.107.32 
Node addresses: 192.168.0.21 
[root@vm3 ~]# 


Comment 3 RHEL Product and Program Management 2007-04-25 21:56:56 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 5 Jim Parsons 2007-06-27 14:44:04 UTC
Fixed

Comment 9 errata-xmlrpc 2007-11-07 16:44:50 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0639.html



Note You need to log in before you can comment on or make changes to this bug.