Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225183 - System properties doesn't support unicode characters
Summary: System properties doesn't support unicode characters
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server
Version: 500
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Miroslav Suchý
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-29 17:37 UTC by Pete Vetere
Modified: 2011-01-21 11:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-21 11:37:05 UTC


Attachments (Terms of Use)

Description Pete Vetere 2007-01-29 17:37:34 UTC
Description of problem:

The system properties page incorrectly interprets unicode characters.

Version-Release number of selected component (if applicable):

5.0

How reproducible:

Always

Steps to Reproduce:
1. Create a system
2. In the system properties for that system, set City to something like 'éà'
3. Click Update Properties
4. Notice that the characters you entered are incorrectly displayed in the
System details screen.
  
Actual results:

Unicode characters incorrectly displayed

Expected results:

Unicode characters are correctly displayed

Comment 3 Miroslav Suchý 2011-01-21 11:37:05 UTC
Works correctly in RHN Satellite 5.4


Note You need to log in before you can comment on or make changes to this bug.