Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225176 - Mouse is not working in Microsoft Virtual PC on 2.6.19-1.2895
Summary: Mouse is not working in Microsoft Virtual PC on 2.6.19-1.2895
Keywords:
Status: CLOSED DUPLICATE of bug 234348
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-29 17:27 UTC by Neo
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-09 16:46:22 UTC


Attachments (Terms of Use)

Description Neo 2007-01-29 17:27:01 UTC
Description of problem:
I am running FC6 in Microsoft Virtual PC. I did yum update periodically. I did
not have this problem before.

Yesterday I did yum update and the kernel is updated to 2.6.19-1.2895. When I
rebooted, I found mouse pointer did not work - it had no response.


Version-Release number of selected component (if applicable):
2.6.19-1.2895

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Chuck Ebbert 2007-04-09 16:46:22 UTC

*** This bug has been marked as a duplicate of 234348 ***


Note You need to log in before you can comment on or make changes to this bug.