Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225143 - OpenOffice.org printing system not pick newly published cups printer from other computer
Summary: OpenOffice.org printing system not pick newly published cups printer from oth...
Keywords:
Status: CLOSED DUPLICATE of bug 230993
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-29 11:48 UTC by Hansen Tanjung
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-28 07:53:26 UTC


Attachments (Terms of Use)

Description Hansen Tanjung 2007-01-29 11:48:39 UTC
Description of problem:
With openoffice.org still open, when there is newly published cups printer from
other computer, ooo doesn't pick that printer. 'File > Print' does pick that
printer, but when do printing that jobs goes to last selected printer. 'File >
Printer Settings' doesn't pick new printer.

Version-Release number of selected component (if applicable):
openoffice.org 2.0.4-5.5.3

How reproducible:
I think 100%, I'm checking with 3 different computer

Steps to Reproduce:
1. Start OpenOffice.org calc or writer (maybe others)
2. Create new printer at different computer and publish
3. Print with newly published printer
  
Actual results:
Print jobs goes to last picked printer

Expected results:
Print jobs goes to selected new printer

Additional info:
Yes, my ooo not updates because I'm at slow network. I do updates now but thats
take more than an our so I confirm later with updates ooo.

Comment 1 Caolan McNamara 2007-01-29 13:43:14 UTC
should rerun the printer detection once we know the printers have changed, I'll
give this a go in update 11

Comment 2 Caolan McNamara 2007-03-28 07:53:26 UTC

*** This bug has been marked as a duplicate of 230993 ***


Note You need to log in before you can comment on or make changes to this bug.