Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225105 - IPv6 autoconfigure does not work with kernel-2.6.19-1.2895.fc6.x86_64
Summary: IPv6 autoconfigure does not work with kernel-2.6.19-1.2895.fc6.x86_64
Keywords:
Status: CLOSED DUPLICATE of bug 223431
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL: https://bugzilla.redhat.com/bugzilla/...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-28 23:15 UTC by Eric Hopper
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-09 14:44:46 UTC


Attachments (Terms of Use)

Description Eric Hopper 2007-01-28 23:15:51 UTC
This is a duplicate of bug 223431 since nobody seems to be paying any attention
to it.

This bug breaks any IPv6 network with a Fedora Core 6 client on it as you have
to manually reconfigure the box when it boots.  I'm surprised this bug has
lasted more than a couple days much less a more than a week.

Comment 1 Peter Bieringer 2007-02-09 12:00:03 UTC
Same problem hits me on an i686 kernel, not nice...

Comment 2 Chuck Ebbert 2007-02-09 14:44:46 UTC
Please don't clone bugs just to get attention.

*** This bug has been marked as a duplicate of 223431 ***

Comment 3 Eric Hopper 2007-02-09 16:09:32 UTC
I would love to not have cloned it but I couldn't change the priority of the
first one.

Also, if this had been DHCP that were broken, a RH person would've responded to
the bug nearly immediately and a fix would've been out the next day.  It seems
that RH isn't all that enthusiastic about people using IPv6 if the response time
is 22 days without even an acknowledgement that the problem is real.


Note You need to log in before you can comment on or make changes to this bug.