Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225087 - / partition not recognized on file load
Summary: / partition not recognized on file load
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-kickstart
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-28 20:56 UTC by Marius Andreiana
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-09 20:22:52 UTC


Attachments (Terms of Use)
ks generated file (deleted)
2007-01-28 20:56 UTC, Marius Andreiana
no flags Details

Description Marius Andreiana 2007-01-28 20:56:56 UTC
Description of problem:
I created a ks file with swap and / partitions (attached).

When loading it, s-c-k sees only swap partition.

Version-Release number of selected component (if applicable):
system-config-kickstart-2.6.17-1.fc6

How reproducible:
100%

Comment 1 Marius Andreiana 2007-01-28 20:56:56 UTC
Created attachment 146784 [details]
ks generated file

Comment 2 Chris Lumens 2007-02-08 15:20:04 UTC
This is fixed in system-config-kickstart-2.7.2 in Rawhide, but the FC6 update is
going to take a little more work.  You can try pulling the latest from Rawhide
but it may not work due to changes in pygtk as well.

Comment 3 Marius Andreiana 2007-02-09 20:22:52 UTC
Thanks Chris,

No need for an FC6 update, I think the effort would be better spent on adding
features/usability to next version .


Note You need to log in before you can comment on or make changes to this bug.