Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225064 - nscd-2.5.10 keeps dying
Summary: nscd-2.5.10 keeps dying
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc
Version: 6
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-28 14:34 UTC by Neal Becker
Modified: 2008-08-02 23:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-19 10:13:13 UTC


Attachments (Terms of Use)

Description Neal Becker 2007-01-28 14:34:58 UTC
Description of problem:

Running nscd @boot.  Every time I check, nscd is dead.  If I start it manually 
it seems to run OK.

I am also running networkmanager.  Is there some interaction?

There are no log messages in /var/log/{messages,dmesg} about nscd.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jakub Jelinek 2007-01-31 14:35:11 UTC
I certainly can't reproduce this, nscd works just fine on all my x86_64 FC6
machines.  Are you sure /etc/rc.d/rcX.d/S30nscd is present for your default
runlevel X?  If e.g. nscd crashed, on x86_64 you'd have a message about it
in /var/log/messages.

Comment 2 Neal Becker 2007-01-31 14:38:00 UTC
/sbin/chkconfig nscd --list
nscd           	0:off	1:off	2:on	3:on	4:on	5:on	6:off

Comment 3 Neal Becker 2007-01-31 14:49:16 UTC
I saw it starting on boot.

My WAG is that NetworkManager is stopping it.

Comment 4 Ulrich Drepper 2007-02-09 21:00:22 UTC
Either you provide evidence that nscd is indeed dying as you claim or you take
this elsewhere and complain about NetworkManager or whatever other package. 
There are no known problems like this in nscd.


Note You need to log in before you can comment on or make changes to this bug.