Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225057 - Lastest gtk2/glib2 breaks drag and drop under thunderbird
Summary: Lastest gtk2/glib2 breaks drag and drop under thunderbird
Keywords:
Status: CLOSED DUPLICATE of bug 222349
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-28 10:07 UTC by Remi Collet
Modified: 2018-04-11 12:50 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-05 10:34:41 UTC


Attachments (Terms of Use)

Description Remi Collet 2007-01-28 10:07:05 UTC
With all latest updates :
- thunderbird-1.5.0.9-2.fc6
- glib2-2.12.9-1.fc6
- gtk2-2.10.8-1.fc6

Drag and drop of message from right panel (message list) to left panel (folder
tree)  doesn't work anymore.

The rollback to
- glib2-2.12.3-2.fc6
- gtk2-2.10.4-4.fc6
solves the issue.

Regards

Comment 1 Remi Collet 2007-01-28 10:28:33 UTC
See Bugzilla #225020

Comment 2 Remi Collet 2007-01-28 11:18:52 UTC
I confirm that this patch solves the issue :
https://bugzilla.mozilla.org/attachment.cgi?id=251710

Comment 3 Russell McOrmond 2007-01-29 13:43:03 UTC
I can also confirm that the suggested patch fixes the problem.  I downloaded the
.src.rpm, added in the patch, rebuilt the package, and am currently running it.



Comment 4 Andre von Raison 2007-02-02 17:12:35 UTC
I've tries the patch too-it works fine for me. Thanks

Comment 5 Russell McOrmond 2007-02-02 18:58:23 UTC
Please note that this is for both Firefox and Thunderbird.  I rebuilt from SRPM
both of these packages adding in this simple patch, and it fixes the problem for
both.

Hopefully the Fedora folks can get updates out there quickly -- this is a pretty
simple thing to get fixed.


P.S.  If Canadian, please sign our petition:  http://digital-copyright.ca/petition/


Comment 6 Christopher Aillon 2007-02-02 19:12:35 UTC
It's been built for a few days now in rawhide and fc6 updates.  But the Fedora
guys that sign it haven't pushed it out as an fc6 update.  jkeating said he
would try to get to it this weekend...

Comment 7 Matěj Cepl 2007-02-05 10:34:41 UTC

*** This bug has been marked as a duplicate of 222349 ***


Note You need to log in before you can comment on or make changes to this bug.