Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225053 - gtk2 update breaks drag and drop
Summary: gtk2 update breaks drag and drop
Keywords:
Status: CLOSED DUPLICATE of bug 223571
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk2
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-28 06:51 UTC by Brian Chadwick
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-04 16:41:51 UTC


Attachments (Terms of Use)

Description Brian Chadwick 2007-01-28 06:51:15 UTC
Description of problem: latest gtk2 update breaks drag and drop


Version-Release number of selected component (if applicable):
gtk2-2.10.8-1.fc6.i386.rpm

How reproducible:
no trouble when gtk2 is regressed

Steps to Reproduce:
1.open firefox and bookmark manager, or thunderbird
2.try to drag and move bookmarks in firefox, or mail to folder in thunderbird
3.
  
Actual results:
no drag

Expected results:
drag

Additional info:

Comment 1 Tadej Janež 2007-01-30 12:19:24 UTC
Same happened to me.
I'm also using FC6, gtk2-2.10.8-1.fc6 and firefox-1.5.0.9-1.fc6.

Comment 2 Johan Kok 2007-02-04 16:41:51 UTC
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, 
I'm closing this issue as a duplicate.

*** This bug has been marked as a duplicate of 223571 ***


Note You need to log in before you can comment on or make changes to this bug.