Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225042 - should not include /usr/share/icons/hicolor/icon-theme.cache
Summary: should not include /usr/share/icons/hicolor/icon-theme.cache
Keywords:
Status: CLOSED DUPLICATE of bug 223483
Alias: None
Product: Fedora
Classification: Fedora
Component: sound-juicer
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-27 21:10 UTC by Michael Schwendt
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-29 09:45:10 UTC


Attachments (Terms of Use)

Description Michael Schwendt 2007-01-27 21:10:11 UTC
Package should not include the file

  /usr/share/icons/hicolor/icon-theme.cache

since it is generated at run-time, recreated at uninstall time,
and shared with many other packages anyway.

$ rpm -V sound-juicer
S.5....T   /usr/share/icons/hicolor/icon-theme.cache

Version-Release number of selected component (if applicable):
2.16.2-1.fc7

Comment 1 Alexander Larsson 2007-01-29 09:45:10 UTC

*** This bug has been marked as a duplicate of 223483 ***


Note You need to log in before you can comment on or make changes to this bug.