Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225021 - cman-2.0.60-1.fc6 conflicts with file from package ccs-1.0.3-0.2
Summary: cman-2.0.60-1.fc6 conflicts with file from package ccs-1.0.3-0.2
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: cman
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Earl Brassow
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-27 15:03 UTC by Gerald Cox
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-02 03:58:37 UTC


Attachments (Terms of Use)

Description Gerald Cox 2007-01-27 15:03:21 UTC
Description of problem:
When updating cman to 2.0.60-1.fc6 receive the following:
Transaction Check Error:   file /sbin/ccs_test from install of cman-2.0.60-1.fc6
conflicts with file from package ccs-1.0.3-0.2
  file /sbin/ccs_tool from install of cman-2.0.60-1.fc6 conflicts with file from
package ccs-1.0.3-0.2
  file /sbin/ccsd from install of cman-2.0.60-1.fc6 conflicts with file from
package ccs-1.0.3-0.2
  file /usr/share/man/man5/cluster.conf.5.gz from install of cman-2.0.60-1.fc6
conflicts with file from package ccs-1.0.3-0.2
  file /usr/share/man/man8/ccs_tool.8.gz from install of cman-2.0.60-1.fc6
conflicts with file from package ccs-1.0.3-0.2

Version-Release number of selected component (if applicable):
2.0.60-1.fc6

How reproducible:
yum update cman

Steps to Reproduce:
1. yum update cman

  
Actual results:
Above transaction check error.

Expected results:
Successful update.

Additional info:

Comment 1 Gerald Cox 2007-02-02 03:58:37 UTC
Looks like CCS not included as package under FC6.  Package was not removed
during upgrade from FC5.  Manually removed CCS package to correct problem.


Note You need to log in before you can comment on or make changes to this bug.