Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224665 - Fonts are somewhat tiny
Summary: Fonts are somewhat tiny
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
: 227531 (view as bug list)
Depends On:
Blocks: FC7Blocker
TreeView+ depends on / blocked
 
Reported: 2007-01-26 21:56 UTC by Bill Nottingham
Modified: 2014-03-17 03:05 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-21 17:29:39 UTC


Attachments (Terms of Use)
X.log from the installation session (deleted)
2007-02-03 19:34 UTC, Robin Green
no flags Details

Description Bill Nottingham 2007-01-26 21:56:45 UTC
Description of problem:

Certianly smaller than they were in previous releases.

Version-Release number of selected component (if applicable):

rawhide-20070126

Comment 1 Will Woods 2007-01-30 20:15:38 UTC
Happens with the F7t1 RC trees - it looks like X in the anaconda environment is
getting the wrong DPI settings for the monitor.

My monitor is appx 100dpi - X normally detects it as such:
(--) NVIDIA(0): DPI set to (99, 98) ...

But in anaconda, I see:
(**) INTEL(0): DPI set to (47,56)

Same thing happens with a different machine, using a different (nvidia) chipset,
connected through a KVM. 


Comment 2 Adam Huffman 2007-02-02 01:01:38 UTC
I've just seen this with F7 test1 on a Shuttle SN41G2 with an Nvidia card, when
trying an upgrade.

Comment 3 Robin Green 2007-02-03 19:34:51 UTC
Created attachment 147279 [details]
X.log from the installation session

Seen this with Radeon on f7test1. Attaching log file.

Comment 4 Robin Green 2007-02-03 19:37:42 UTC
By the way, the display dimensions given in that logfile are correct.

Comment 5 Chris Lumens 2007-02-06 18:51:56 UTC
*** Bug 227531 has been marked as a duplicate of this bug. ***

Comment 6 Chris Lumens 2007-02-21 17:29:39 UTC
This will be fixed in the next build of anaconda.


Note You need to log in before you can comment on or make changes to this bug.