Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224622 - Changing brightness on X60s with brightness applet causes flicker
Summary: Changing brightness on X60s with brightness applet causes flicker
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-power-manager
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-26 18:50 UTC by Ralf Ertzinger
Modified: 2013-03-06 03:49 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-21 10:02:31 UTC


Attachments (Terms of Use)

Description Ralf Ertzinger 2007-01-26 18:50:53 UTC
Description of problem:
When changing the display brightness on my X60s using the brightness panel
applet, the brightness kind of flickers. It looks like for every "tick" on the
slider the brightness is set to the minimal value (not off) and then back to the
value indicated by the current slider position.

Version-Release number of selected component (if applicable):
gnome-power-manager-2.17.90-1.fc7

How reproducible:
Always

Steps to Reproduce:
1. Change brightness
2.
3.
  
Actual results:
Screen flicker

Expected results:
Smooth change

Additional info:
This did not happen with the previous version (2.17.4-1, I think), but the
update updating g-p-m changed other packages, too (the kernel and the xorg
driver among them)

Comment 1 Matthew Miller 2007-03-21 02:22:29 UTC
Based on "fc7" tag in package, moving this to devel release -- I assume FC1 was
not really intended. :)

Comment 2 Ralf Ertzinger 2007-03-21 10:02:31 UTC
Oops, sorry about that.

This particular problem has resolved itself in the meantime, anyway.
Again, sorry.


Note You need to log in before you can comment on or make changes to this bug.