Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224573 - perl-Module-Pluggable: update FC-5 branch (sync with FC-6)
Summary: perl-Module-Pluggable: update FC-5 branch (sync with FC-6)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Module-Pluggable
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-26 15:00 UTC by Jose Pedro Oliveira
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-26 17:03:25 UTC


Attachments (Terms of Use)

Description Jose Pedro Oliveira 2007-01-26 15:00:41 UTC
Steven,

I have just noticed that Perl::Critic needs Module::Pluggable v3.1.
Could you update the FC-5 Module::Pluggable to version 3.1 (which is
available in the FC-6 branch)?

tia,
jpo

Current status:
FC-5: perl-Module-Pluggable-3.01-1.fc5.src.rpm
FC-6: perl-Module-Pluggable-3.10-2.fc6.src.rpm

Comment 1 Steven Pritchard 2007-01-26 17:03:01 UTC
Done.

Comment 2 Jose Pedro Oliveira 2007-01-27 00:46:08 UTC
Thanks.


Note You need to log in before you can comment on or make changes to this bug.