Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224563 - error msg in logrotate report
Summary: error msg in logrotate report
Keywords:
Status: CLOSED DUPLICATE of bug 225039
Alias: None
Product: Fedora
Classification: Fedora
Component: logrotate
Version: 6
Hardware: sparc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Vrabec
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-26 14:39 UTC by Art Werschulz
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-29 10:58:07 UTC


Attachments (Terms of Use)

Description Art Werschulz 2007-01-26 14:39:19 UTC
Description of problem:
logrotate prodces an error msg
   /etc/cron.daily/logrotate:
   error: sa-update:3 unknown option 'notifyempty' -- ignoring line
consistently

Version-Release number of selected component (if applicable):
logrotate-3.7.4-9.fc6

How reproducible:
This message appears every morning in logrotate's mail to root.

Steps to Reproduce:
Simply wait for logrotate's morning mail to root.
  
Actual results:
The given error msg

Expected results:
No error msg

Additional info:

Comment 1 Peter Vrabec 2007-01-29 10:58:07 UTC

*** This bug has been marked as a duplicate of 225039 ***


Note You need to log in before you can comment on or make changes to this bug.