Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224548 - enscript header is three lines, rather than one
Summary: enscript header is three lines, rather than one
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: enscript
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adam Tkac
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On: 223866
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-26 10:46 UTC by Adam Tkac
Modified: 2013-04-30 23:35 UTC (History)
1 user (show)

Fixed In Version: RHBA-2007-0339
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-27 12:32:55 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0339 normal SHIPPED_LIVE enscript bug fix update 2007-10-31 13:40:10 UTC

Description Adam Tkac 2007-01-26 10:46:29 UTC
+++ This bug was initially created as a clone of Bug #223866 +++

Description of problem:
The header produced by enscript appears on three lines, rather than one.
The first line is the page #, flush right.
The second line is the date, centered.
The third line is the file name, flush left.

Version-Release number of selected component (if applicable):
enscript-1.6.4-4.fc6

How reproducible:
Simply run enscript (making sure to generate a header)

Steps to Reproduce:
1. Create a test file test-enscript.txt
2. Run  enscript -o test-enscript.ps test-enscript.txt
  
Actual results:
The attached file test-enscript-actual.ps.
Note that the header appears on three lines.

Expected results:

Additional info:
None.

-- Additional comment from agw@dsm.fordham.edu on 2007-01-22 15:13 EST --
Created an attachment (id=146220)
Output of the command "enscript -o test-enscript.ps test-enscript.txt"


-- Additional comment from atkac@redhat.com on 2007-01-23 08:26 EST --
This is regression caused by enscript-1.6.4-wrap-header.patch . I'm going to fix
it...

Comment 2 RHEL Product and Program Management 2007-01-26 12:40:33 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 RHEL Product and Program Management 2007-01-26 12:45:02 UTC
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.

Comment 6 RHEL Product and Program Management 2007-01-26 13:21:04 UTC
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request. 

Comment 16 Red Hat Bugzilla 2007-06-27 12:32:55 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0339.html



Note You need to log in before you can comment on or make changes to this bug.