Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224540 - Failed to get updates
Summary: Failed to get updates
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date
Version: 4.0
Hardware: i686
OS: Linux
Target Milestone: ---
: ---
Assignee: Bret McMillan
QA Contact: Brandon Perkins
Depends On:
TreeView+ depends on / blocked
Reported: 2007-01-26 07:21 UTC by Fritz Muller
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2007-05-22 15:17:16 UTC
Target Upstream Version:

Attachments (Terms of Use)

Description Fritz Muller 2007-01-26 07:21:50 UTC
Description of problem:
We've purchased three new Dell Servers each with a three year Subscription. I've
used the web registration option to register the three subscriptions to a single
RedHat Network Account. Now when I run the Up2date service, the first server
requested if it should use one of the available keys, which I allowed it to do,
expecting the same fro the remaining servers.
When I tried to run up2date on the second server, I get messages stating there
is no available subscriptions left.
Can you as a matter of extreme urgency assign one subscription to each of the
The active and working server is named: GM_Infra
The remaining servers are: GM_Database and GM_DISC

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:

Comment 1 Red Hat Bugzilla 2007-04-12 02:12:40 UTC
User's account has been closed

Comment 2 Todd Sanders 2007-05-22 15:17:16 UTC
Please login to RHN Hosted ( and delete any duplicate server
profiles.  Contact your support representative if you need further assistance.

Note You need to log in before you can comment on or make changes to this bug.