Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224533 - Crash When Opening the software manger under add/remove software
Summary: Crash When Opening the software manger under add/remove software
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 6
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-26 04:34 UTC by Daniel Heflin
Modified: 2014-01-21 22:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-26 15:34:50 UTC


Attachments (Terms of Use)
The save file when the program crashed (deleted)
2007-01-26 04:34 UTC, Daniel Heflin
no flags Details

Description Daniel Heflin 2007-01-26 04:34:55 UTC
Description of problem:
Crashed When Opening the software manger under add/remove software

Version-Release number of selected component (if applicable):



Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Daniel Heflin 2007-01-26 04:34:56 UTC
Created attachment 146662 [details]
The save file when the program crashed

Comment 2 Matthew Barnes 2007-01-26 12:49:52 UTC
This looks like a yum error to me.  Reassigning.

Comment 3 Jeremy Katz 2007-01-26 15:34:50 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.