Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224531 - Anaconda do not recognize arch at instalation on ibm thinkpad T42
Summary: Anaconda do not recognize arch at instalation on ibm thinkpad T42
Keywords:
Status: CLOSED DUPLICATE of bug 211941
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-26 03:05 UTC by Walter Cervini
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-29 16:12:15 UTC


Attachments (Terms of Use)

Description Walter Cervini 2007-01-26 03:05:43 UTC
Description of problem:
On a new Fedora Instalation do not recognize the architecture and install the
kernel 2.6.xx-x.xxxx.fc6.i586, this kernel instalation affect the cpu-speed, and
cannot change the cpu speed.





How reproducible:
Install a New Fedora on a IBM thinkpad 42

Steps to Reproduce:
1. boot with Fedora DVD
2. install with minimal packages option
3. Add to the panel gnome-applet frecuency monitor in any panel of your Desktop


  
Actual results:
Anaconda install a kernel with architecture i586, that its wrong, the arch on a
thinkpad T42 is a i686. The kernel in any version-release on arch i586 produce
an error when start X-Windows before de login. The message alert is Cannot
change the cpu speed ,and its remain at 1.7 Ghz.



Expected results:


Additional info:
This test was try on two differents IBM thinkpad T42

Comment 1 David Cantrell 2007-01-29 16:12:15 UTC
Known:
http://fedoraproject.org/wiki/Bugs/FC6Common

*** This bug has been marked as a duplicate of 211941 ***


Note You need to log in before you can comment on or make changes to this bug.