Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224517 - Software Updater, TB8a9160cb comps.py:143:parse_package_list:CompsException
Summary: Software Updater, TB8a9160cb comps.py:143:parse_package_list:CompsException
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 6
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-26 00:28 UTC by Nataniel Butt
Modified: 2014-01-21 22:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-26 15:34:25 UTC


Attachments (Terms of Use)
crash report of software updater (deleted)
2007-01-26 00:28 UTC, Nataniel Butt
no flags Details
crash log of Software Updater (deleted)
2007-01-26 02:18 UTC, montereybeach
no flags Details

Description Nataniel Butt 2007-01-26 00:28:43 UTC
Description of problem:
GUI software updater (yum) crashes when updateing package, only 1 package to
update currently. Don't know which package that is.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. run software updater
2. type in password
3. slowly loads then crashes
  
Actual results:
crashes

Expected results:
updates unknown package

Additional info:

Comment 1 Nataniel Butt 2007-01-26 00:28:43 UTC
Created attachment 146655 [details]
crash report of software updater

Comment 2 montereybeach 2007-01-26 02:18:00 UTC
Created attachment 146660 [details]
crash log of Software Updater

Comment 3 Jeremy Katz 2007-01-26 15:34:25 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.