Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224506 - [QLogic5.1 feat] qla4xxx: Additional support for ioctl module
Summary: [QLogic5.1 feat] qla4xxx: Additional support for ioctl module
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel
Version: 5.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Tom Coughlan
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks: 228023
TreeView+ depends on / blocked
 
Reported: 2007-01-25 23:03 UTC by David Somayajulu
Modified: 2007-11-30 22:07 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-16 07:45:37 UTC


Attachments (Terms of Use)

Description David Somayajulu 2007-01-25 23:03:20 UTC
Description of problem:
This is a feature request for RHEL5.1

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Andrius Benokraitis 2007-01-26 19:27:10 UTC
Any more details for this, David?

Comment 2 Andrius Benokraitis 2007-02-15 16:05:15 UTC
David @ QLogic: Any more details for this feature request?

Comment 3 David Somayajulu 2007-02-16 02:10:31 UTC
This patch consists of a few minor functions to retrieve the some paramters from
the driver by the ioctl module. I will add them to the following instead.
Bugzilla Bug 224435: [QLogic 5.1 feat] qla4xxx: add support for IPV6 

This would let all changes be in one patch which is easier to manage.

We can obsolete this Bugzilla.


Comment 4 Andrius Benokraitis 2007-02-16 07:45:37 UTC

*** This bug has been marked as a duplicate of 224435 ***


Note You need to log in before you can comment on or make changes to this bug.