Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224492 - Software Manager Crash
Summary: Software Manager Crash
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: 5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 22:00 UTC by Luis Sanchez
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 22:02:14 UTC


Attachments (Terms of Use)
Software Manager Dump (deleted)
2007-01-25 22:00 UTC, Luis Sanchez
no flags Details

Description Luis Sanchez 2007-01-25 22:00:17 UTC
Description of problem: I cannot open the software manager, it crashes.


Version-Release number of selected component (if applicable): N/A


How reproducible: Every time


Steps to Reproduce:
1.Click in Applications
2.Click in Add/Remove Software

  
Actual results: Software Manager crashes


Expected results: Software Manager should open and I can Add/Remove Software


Additional info: N/A

Comment 1 Luis Sanchez 2007-01-25 22:00:17 UTC
Created attachment 146633 [details]
Software Manager Dump

Comment 2 Michael Schwendt 2007-01-25 22:02:14 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.