Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224485 - Problem running yumex
Summary: Problem running yumex
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 6
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 21:36 UTC by Tarek Allam
Modified: 2014-01-21 22:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 21:50:09 UTC


Attachments (Terms of Use)
report generated by yumex (deleted)
2007-01-25 21:36 UTC, Tarek Allam
no flags Details

Description Tarek Allam 2007-01-25 21:36:10 UTC
Description of problem:
yumex bombs

Version-Release number of selected component (if applicable):


How reproducible:
every time

Steps to Reproduce:
1. run yumex
2.
3.
  
Actual results:
generated the attached report

Expected results:
yumex won't complete the run

Additional info: see attached report

Comment 1 Tarek Allam 2007-01-25 21:36:10 UTC
Created attachment 146629 [details]
report generated by yumex

Comment 2 Will Woods 2007-01-25 21:50:09 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.