Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224474 - bad: software manager send and unhandled exception
Summary: bad: software manager send and unhandled exception
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: oprofile
Version: 6
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: William Cohen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 20:52 UTC by javier
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 21:48:54 UTC


Attachments (Terms of Use)
the exception message (deleted)
2007-01-25 20:54 UTC, javier
no flags Details

Description javier 2007-01-25 20:52:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; es-ES; rv:1.8.0.9) Gecko/20061219 Fedora/1.5.0.9-1.fc6 Firefox/1.5.0.9 pango-text

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.open software administration
2.a box appear "getting software information"
3.a box appear "Exception ocurred" 

Actual Results:
the program send a message type exception ocurred

Expected Results:


Additional info:

Comment 1 javier 2007-01-25 20:54:23 UTC
Created attachment 146625 [details]
the exception message

Comment 2 William Cohen 2007-01-25 21:03:18 UTC
Based on the limited information in the "Steps to Reproduce" and "the exception
message" this does not appear to be related to oprofile.

Comment 3 Will Woods 2007-01-25 21:48:54 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.