Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224471 - TB8a9160cb comps.py:143:parse_package_list:CompsException
Summary: TB8a9160cb comps.py:143:parse_package_list:CompsException
Keywords:
Status: CLOSED DUPLICATE of bug 224470
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: 6
Hardware: All
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 20:32 UTC by Robin Goodchild
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 20:43:13 UTC


Attachments (Terms of Use)
Save of Crash Message (deleted)
2007-01-25 20:32 UTC, Robin Goodchild
no flags Details

Description Robin Goodchild 2007-01-25 20:32:54 UTC
Description of problem:

Occurs when internet connection fails or is interrupted during download. If
internet connection is not present at the start of retriving the list, no
exception error is generated.


Version-Release number of selected component (if applicable): ???


How reproducible:

Several times. Started working when I went to reproduce the error to get the
Summary from the eception box (TB8a9160cb
comps.py:143:parse_package_list:CompsException)


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Intermittent. Not related to internet connection, but possibly caused by
interruption during actual download.

Comment 1 Robin Goodchild 2007-01-25 20:32:54 UTC
Created attachment 146621 [details]
Save of Crash Message

Comment 2 Will Woods 2007-01-25 20:43:13 UTC

*** This bug has been marked as a duplicate of 224470 ***


Note You need to log in before you can comment on or make changes to this bug.