Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224467 - Improvement in docklet icon
Summary: Improvement in docklet icon
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: audacious
Version: 6
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Yu Fan
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 20:26 UTC by Claudio Tomasoni
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-07-03 17:24:09 UTC


Attachments (Terms of Use)
This should make the icon look nicer (deleted)
2007-01-25 20:26 UTC, Claudio Tomasoni
no flags Details

Description Claudio Tomasoni 2007-01-25 20:26:15 UTC
Description of problem:
The docklet icon looks a little ugly and could be improved

Version-Release number of selected component (if applicable):
All versions of audacious-docklet

How reproducible:
Start audacious with the docklet plugin enabled, look at the panel

Steps to Reproduce:
1.
2.
3.
  
Actual results:
The big black square is not so good

Expected results:
The icon could look nicer

Additional info:
It's not a bug, it's a trivial request.

Comment 1 Claudio Tomasoni 2007-01-25 20:26:15 UTC
Created attachment 146616 [details]
This should make the icon look nicer

Comment 2 Christoph Wickert 2007-07-06 13:33:10 UTC
Ralf, do not mind this bug!

In order to remove audacious-docklet from bugzilla I needed to move this bug to
another component and IMO audacious is the best place. Sorry for the noise.


Note You need to log in before you can comment on or make changes to this bug.