Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224457 - yumex crashes, software updater crashes
Summary: yumex crashes, software updater crashes
Keywords:
Status: CLOSED DUPLICATE of bug 224299
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex
Version: 6
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 19:51 UTC by jmw
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-26 17:58:41 UTC


Attachments (Terms of Use)
yumex dump (deleted)
2007-01-25 19:51 UTC, jmw
no flags Details

Description jmw 2007-01-25 19:51:33 UTC
Description of problem:
yumex and software updater both crash, starting on 25 Jan 07.  Both are launched
through a Nautilus menu.

Version-Release number of selected component (if applicable):
yumex-1.2.2-1.0.fc6

How reproducible:
always.

Steps to Reproduce:
1. log-in as root
2. select yumex from menu
3. from GUI, choose 'okay'
  
Actual results:
the system throws some kind of exception error.  clicking 'ok' saves a bug
report text file and closes yumex.

Expected results:
check current application or OS versions against whis is availale, and install
updates.

Additional info:

Comment 1 jmw 2007-01-25 19:51:33 UTC
Created attachment 146610 [details]
yumex dump

Comment 2 Tim Lauridsen 2007-01-26 17:58:41 UTC

*** This bug has been marked as a duplicate of 224299 ***


Note You need to log in before you can comment on or make changes to this bug.