Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224444 - original po
Summary: original po
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-users
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact:
URL:
Whiteboard:
: 224579 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 19:05 UTC by Nikolay Sivov
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-29 13:33:30 UTC


Attachments (Terms of Use)

Description Nikolay Sivov 2007-01-25 19:05:52 UTC
Description of problem:

bug in original po string -> ../src/userGroupCheck.py:144

Version-Release number of selected component (if applicable):

po version from 25.01.2007

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:

The chosen password is to weak: %s. Do you want to use it anyway?

Expected results:

The chosen password is too weak: %s. Do you want to use it anyway?

Additional info:

Comment 1 Nils Philippsen 2007-01-29 13:33:30 UTC
Good catch! I've fixed this in CVS, now waiting for translations before building
a package.

Comment 2 Nils Philippsen 2007-01-29 13:38:36 UTC
*** Bug 224579 has been marked as a duplicate of this bug. ***

Comment 3 Nils Philippsen 2007-01-31 11:18:53 UTC
fixed in package version 1.2.52


Note You need to log in before you can comment on or make changes to this bug.