Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224426 - pup throws an unhandled exception while retrieving updates
Summary: pup throws an unhandled exception while retrieving updates
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: 6
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 17:05 UTC by AJ Mitchelson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 17:18:25 UTC


Attachments (Terms of Use)
Output from Exception Occurred window (deleted)
2007-01-25 17:05 UTC, AJ Mitchelson
no flags Details

Description AJ Mitchelson 2007-01-25 17:05:01 UTC
Description of problem:

While retrieving update information pup throws and unhandles exception (see
attached crash dump)

Version-Release number of selected component (if applicable):

pirut-1.2.8-1.fc6

How reproducible:

Always

Steps to Reproduce:
1. Start pup (either command line or via the gnome menus)
2. Displays box with progress bar and a heading "Retrieving update information"
  
Actual results:

Exception box appears

Expected results:

pup should show the necessary updates

Additional info:

Please see attched crash dump

Comment 1 AJ Mitchelson 2007-01-25 17:05:01 UTC
Created attachment 146582 [details]
Output from Exception Occurred window

Comment 2 Michael Schwendt 2007-01-25 17:18:25 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.