Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224419 - yum (gui) and pup fail
Summary: yum (gui) and pup fail
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 6
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 16:36 UTC by Wolfgang Korsch
Modified: 2014-01-21 22:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 17:37:29 UTC


Attachments (Terms of Use)
ouput of dump when pup crashes (deleted)
2007-01-25 16:36 UTC, Wolfgang Korsch
no flags Details

Description Wolfgang Korsch 2007-01-25 16:36:55 UTC
Description of problem:
pup and yum fail (see attached file)

Version-Release number of selected component (if applicable):

How reproducible: always


Steps to Reproduce:
1. start update process
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Wolfgang Korsch 2007-01-25 16:36:55 UTC
Created attachment 146577 [details]
ouput of dump when pup crashes

Comment 2 Michael Schwendt 2007-01-25 17:37:29 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.