Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224410 - Retrieving software information in Package Manager
Summary: Retrieving software information in Package Manager
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-packages
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 16:23 UTC by Robert Prokopczuk
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 17:39:43 UTC


Attachments (Terms of Use)
printscreen (deleted)
2007-01-25 16:23 UTC, Robert Prokopczuk
no flags Details

Description Robert Prokopczuk 2007-01-25 16:23:15 UTC
Component: Software Manager
Summary: TB8a9160cb comps.py:143:parse_package_list:CompsException

Traceback (most recent call last):
  File "/usr/sbin/pirut", line 445, in ?
    main()
  File "/usr/sbin/pirut", line 441, in main
    pm.run()
  File "/usr/sbin/pirut", line 350, in run
    self.doRefresh()
  File "/usr/sbin/pirut", line 365, in doRefresh
    self.reposSetup(pbar)
  File "/usr/lib/python2.4/site-packages/pirut/__init__.py", line 153, in reposSetup
    self.doGroupSetup()
  File "/usr/lib/python2.4/site-packages/yum/__init__.py", line 408, in doGroupSetup
    self.comps.add(groupfile)
  File "/usr/lib/python2.4/site-packages/yum/comps.py", line 339, in add
    group = Group(elem)
  File "/usr/lib/python2.4/site-packages/yum/comps.py", line 57, in __init__
    self.parse(elem)
  File "/usr/lib/python2.4/site-packages/yum/comps.py", line 133, in parse
    self.parse_package_list(child)
  File "/usr/lib/python2.4/site-packages/yum/comps.py", line 143, in
parse_package_list
    raise CompsException
CompsException

Local variables in innermost frame:
self: Graphics
package: digikam
type: optinoal
packagelist_elem: <Element 'packagelist' at 0x9b050f8>
child: <Element 'packagereq' at 0x9ae55d8>



How reproducible:
It takes a stand always

Steps to Reproduce:
1.run Add/Remove Software

Comment 1 Robert Prokopczuk 2007-01-25 16:23:21 UTC
Created attachment 146576 [details]
printscreen

Comment 2 Michael Schwendt 2007-01-25 17:39:43 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.