Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224403 - Software Package Manager / pirut reports exception and exits.
Summary: Software Package Manager / pirut reports exception and exits.
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 16:10 UTC by Hugh Dowell
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 17:17:47 UTC


Attachments (Terms of Use)
Program dump of package manager. (deleted)
2007-01-25 16:10 UTC, Hugh Dowell
no flags Details

Description Hugh Dowell 2007-01-25 16:10:03 UTC
Description of problem:
pirut/Sfotware Package Manager crashes.

Version-Release number of selected component (if applicable):


How reproducible:
Happens every time.

Steps to Reproduce:
1.type "pirut" at command prompt when logged in as root.  See attachment.
2.
3.
  
Actual results:
GUI reports bug and exits.

Expected results:
GUI would continue to work.

Additional info:

Comment 1 Hugh Dowell 2007-01-25 16:10:03 UTC
Created attachment 146574 [details]
Program dump of package manager.

Comment 2 Michael Schwendt 2007-01-25 17:17:47 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.