Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2244 - need summary
Summary: need summary
Keywords:
Status: CLOSED DUPLICATE of bug 517
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-17 20:28 UTC by unclei
Modified: 2017-01-18 15:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-18 17:47:10 UTC


Attachments (Terms of Use)

Description unclei 1999-04-17 20:28:55 UTC
I am not certain this error is due to glibc or not.  I am
having extreme difficulty compiling (meaning I cannot
compile at all) a number of useful applications which worked
flawlessly under the last distribution of redhat I used.  In
particular, ssh, version 1.x.x or 2.x.x will not compile at
all, nor will the binary RPMS for ssh that I have found work
properly.

Comment 1 Jeff Johnson 1999-04-18 17:47:59 UTC
*** This bug has been marked as a duplicate of 517 ***

Comment 2 openshift-github-bot 2016-08-01 12:57:41 UTC
Commits pushed to master at https://github.com/openshift/openshift-ansible

https://github.com/openshift/openshift-ansible/commit/35837e886f8be8d687b17fb9851b4120d5692aa0
Update for issue#2244

https://github.com/openshift/openshift-ansible/commit/1fd95639364b960d4e388cd4f448a86ac16a718d
Merge pull request #2245 from finiteloopme/install-issue2244

Fix for issue#2244

Comment 3 openshift-github-bot 2017-01-18 15:19:45 UTC
Commit pushed to master at https://github.com/openshift/openshift-ansible

https://github.com/openshift/openshift-ansible/commit/74216e24c0c02efccb304a6c1efe131775948e1e
Changing formatting for issue#2244 update


Note You need to log in before you can comment on or make changes to this bug.