Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224396 - Cannot access "Add/remove software"
Summary: Cannot access "Add/remove software"
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-packages
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 15:38 UTC by Ian O'Neill
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 17:53:07 UTC


Attachments (Terms of Use)
Came from the bug report tool (deleted)
2007-01-25 15:38 UTC, Ian O'Neill
no flags Details

Description Ian O'Neill 2007-01-25 15:38:54 UTC
Description of problem:
Having installed FC6 I installed the 187 recommended updates. During using the
"search for components" in add/remove software to add other supported software
crash occured and I have been told to submit report.

Version-Release number of selected component (if applicable):

FC6
How reproducible:
Totally.  I even did a partial reinstallation process and still always occurs.

Steps to Reproduce:
1.Click on "add/remove software"
2.
3.
  
Actual results:
Crash

Expected results:

Can update software
Additional info:

Comment 1 Ian O'Neill 2007-01-25 15:38:55 UTC
Created attachment 146558 [details]
Came from the bug report tool

Comment 2 Jacek Piskozub 2007-01-25 15:44:56 UTC
Most probably a zilionth dupe of bug 224292.

Why can't you guys check pre-existing bugs before filing new ones?

Comment 3 Michael Schwendt 2007-01-25 17:53:07 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.