Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224390 - error message when opening Package Manager
Summary: error message when opening Package Manager
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 6
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 15:16 UTC by Craig Wilson
Modified: 2014-01-21 22:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 17:38:54 UTC


Attachments (Terms of Use)
error message (deleted)
2007-01-25 15:16 UTC, Craig Wilson
no flags Details

Description Craig Wilson 2007-01-25 15:16:22 UTC
Description of problem:
Package Manager Exception Occurred

Version-Release number of selected component (if applicable):


How reproducible:
running on Dell Inspiron 6000

Steps to Reproduce:
1. in KDE - open K Menu
2. Goto Systen Group
3. Choose Add / Remove Softwre
  
Actual results:
Error Message - <see attached file>


Expected results:
Package Manager window opening up to add/remove packages

Additional info:
Worked fine previous day with no problems.

Comment 1 Craig Wilson 2007-01-25 15:16:22 UTC
Created attachment 146553 [details]
error message

Comment 2 Jacek Piskozub 2007-01-25 15:44:29 UTC
A zilionth dupe of bug 224292.

Why can't you guys check pre-existing bugs before filing new ones?

Comment 3 Michael Schwendt 2007-01-25 17:38:54 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.