Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224374 - Add/remove software errors out
Summary: Add/remove software errors out
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-rpm-config
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jon Masters
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 14:10 UTC by Daniel Shannon Hale
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 17:40:12 UTC


Attachments (Terms of Use)
dumpaile when add/remove software is opened (deleted)
2007-01-25 14:10 UTC, Daniel Shannon Hale
no flags Details

Description Daniel Shannon Hale 2007-01-25 14:10:57 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Daniel Shannon Hale 2007-01-25 14:10:57 UTC
Created attachment 146543 [details]
dumpaile when add/remove software is opened

Comment 2 Jacek Piskozub 2007-01-25 15:38:28 UTC
The attachement is marked as binary? I cannot open it but I will bet it's the
20th (or something) dupe of bug 224292.

Comment 3 Michael Schwendt 2007-01-25 17:40:12 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.