Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224372 - Software updater crashes
Summary: Software updater crashes
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: 6
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 14:08 UTC by maurenzig
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 17:16:56 UTC


Attachments (Terms of Use)
crash dump (deleted)
2007-01-25 14:08 UTC, maurenzig
no flags Details

Description maurenzig 2007-01-25 14:08:25 UTC
Description of problem:
Software Updater crashes
I tried 
rpm --rebuilddb
yum clean all

with no results
Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.applications/system tools/Softare Updater
2.
3.
  
Actual results:


Expected results:


Additional info:
How do I correct the problem without using pup?

Comment 1 maurenzig 2007-01-25 14:08:25 UTC
Created attachment 146541 [details]
crash dump

Comment 2 Jacek Piskozub 2007-01-25 15:36:40 UTC
Seen that multiple times today. This is a dup of bug 224292.

Comment 3 Michael Schwendt 2007-01-25 17:16:56 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.