Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224371 - software-manager fail in Fedora Core 6
Summary: software-manager fail in Fedora Core 6
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: devel
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: Bernd Groh
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 13:58 UTC by miguelroisster
Modified: 2014-06-18 08:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-28 00:26:34 UTC


Attachments (Terms of Use)
File automatic generate by the aplication (deleted)
2007-01-25 13:58 UTC, miguelroisster
no flags Details

Description miguelroisster 2007-01-25 13:58:54 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 miguelroisster 2007-01-25 13:58:54 UTC
Created attachment 146540 [details]
File automatic generate by the aplication

Comment 2 Richard Stock 2007-01-25 20:49:09 UTC
Me too! Exactly the same error message, so I won't paste it in.
Problem seemed to appear over last couple of days. I keep my system up to date
with new packages so I guess one of these has created the problem.
If you need any more info I will provide it.

Comment 3 Richard Stock 2007-01-25 21:42:14 UTC
There seems to be a typo in the /var/cache/yum/extras/comps.xml

      <packagereq type="optinoal">digikamimageplugins</packagereq>

Looks like the word "optinoal" should be optional and the parser may some how be
barfing on this word.

I simple text replacement does not work as it seems the comps.xml is downloaded
each time anew.

This may be unconnected but the original error moans about "digikam" and a genre
called "optinoal"


Comment 4 Richard Stock 2007-01-25 21:46:22 UTC
Seems it may be fixed.
I just moved the /var/cache/yum/extras/comps.xml into /tmp and reran the package
updater and a newer comps file has appeared and crash has gone and tool appears
good again.



Comment 5 Michael Schwendt 2007-01-28 00:26:34 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.