Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224363 - Theme.rc missing from BlueCurve ksplash theme [NEEDINFO]
Summary: Theme.rc missing from BlueCurve ksplash theme
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-logos
Version: 5.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
: ---
Assignee: Matthias Clasen
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 13:19 UTC by Johnny Hughes
Modified: 2014-06-02 13:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-02 13:21:03 UTC
Target Upstream Version:
pm-rhel: needinfo? (johnny)


Attachments (Terms of Use)

Description Johnny Hughes 2007-01-25 13:19:22 UTC
Description of problem:
There is no Theme.rc in the BlueCurve ksplash theme.  There are also no locolor
 pictures or a preview picture.

This is really low priority, just something to fix prior to final release.

Comment 2 RHEL Product and Program Management 2014-03-07 12:51:36 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 3 RHEL Product and Program Management 2014-06-02 13:21:03 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).


Note You need to log in before you can comment on or make changes to this bug.