Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224358 - Pup/Pirut crah, even after having been un/re-installed
Summary: Pup/Pirut crah, even after having been un/re-installed
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: 6
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 13:02 UTC by Sam Baynham
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 17:16:00 UTC


Attachments (Terms of Use)

Description Sam Baynham 2007-01-25 13:02:20 UTC
Description of problem: Pup/Pirut, refuse to run. Uninstalling and reinstlling
does not help.


Version-Release number of selected component (if applicable):


How reproducible:
Unknown. Likely un reproduceable

Steps to Reproduce:
Probably will not reproduce

  
Actual results:

Component: Software Manager
Summary: TB8a9160cb comps.py:143:parse_package_list:CompsException

Traceback (most recent call last):
  File "/usr/sbin/pirut", line 453, in ?
    main()
  File "/usr/sbin/pirut", line 449, in main
    pm.run()
  File "/usr/sbin/pirut", line 358, in run
    self.doRefresh()
  File "/usr/sbin/pirut", line 373, in doRefresh
    self.reposSetup(pbar)
  File "/usr/lib/python2.4/site-packages/pirut/__init__.py", line 153, in reposSetup
    self.doGroupSetup()
  File "/usr/lib/python2.4/site-packages/yum/__init__.py", line 408, in doGroupSetup
    self.comps.add(groupfile)
  File "/usr/lib/python2.4/site-packages/yum/comps.py", line 339, in add
    group = Group(elem)
  File "/usr/lib/python2.4/site-packages/yum/comps.py", line 57, in __init__
    self.parse(elem)
  File "/usr/lib/python2.4/site-packages/yum/comps.py", line 133, in parse
    self.parse_package_list(child)
  File "/usr/lib/python2.4/site-packages/yum/comps.py", line 143, in
parse_package_list
    raise CompsException
CompsException

Local variables in innermost frame:
genre: optinoal
self: Graphics
package: digikam
packagelist_elem: <Element 'packagelist' at 0x9a9c110>
child: <Element 'packagereq' at 0x9a9c020>

Expected results:


Additional info:

Comment 1 Raphael Chaleil 2007-01-25 13:53:00 UTC
I have exactly the same problem with FC6 x86_64, same summary and same package
digikam

Comment 2 Jacek Piskozub 2007-01-25 15:30:37 UTC
This is a dupe of bug 224292

Comment 3 Michael Schwendt 2007-01-25 17:16:00 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.