Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224354 - problems using software-installer
Summary: problems using software-installer
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 12:20 UTC by james mutyambizi
Modified: 2014-01-21 22:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 17:41:16 UTC


Attachments (Terms of Use)
exception occurred (deleted)
2007-01-25 12:20 UTC, james mutyambizi
no flags Details

Description james mutyambizi 2007-01-25 12:20:38 UTC
Description of problem:
when trying to install rpm's with the software-installer i get the bug which i
have attached 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 james mutyambizi 2007-01-25 12:20:38 UTC
Created attachment 146530 [details]
exception occurred

Comment 2 Jacek Piskozub 2007-01-25 15:41:22 UTC
Why is the attachement binary? Without seeing it I suspect is one of many dupes
of bug 224292.

Comment 3 Michael Schwendt 2007-01-25 17:41:16 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.