Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224353 - graphical interface to yum not working after update
Summary: graphical interface to yum not working after update
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 12:18 UTC by G. Torre
Modified: 2014-01-21 22:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 17:41:26 UTC


Attachments (Terms of Use)
pirut crash log. (deleted)
2007-01-25 12:18 UTC, G. Torre
no flags Details

Description G. Torre 2007-01-25 12:18:04 UTC
After a full system update (as of Jan 25 2007), the graphical interface to yum
stops working. Log included.

Comment 1 G. Torre 2007-01-25 12:18:04 UTC
Created attachment 146528 [details]
pirut crash log.

Comment 2 Jacek Piskozub 2007-01-25 15:41:58 UTC
I've seen this output 20 times today on this bugzilla. 

A dupe of bug 224292.

Comment 3 Michael Schwendt 2007-01-25 17:41:26 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.