Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224344 - Magic rules should be in file-libs
Summary: Magic rules should be in file-libs
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: file
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Bacovsky
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 11:14 UTC by Martin Bacovsky
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 14:32:16 UTC


Attachments (Terms of Use)

Description Martin Bacovsky 2007-01-25 11:14:21 UTC
Description of problem:
File-libs seems to be better palce for default magic dictionary than file
itself. Libmagic without default rules is not of much use.

Version-Release number of selected component (if applicable):
file-4.19-1

How reproducible:
allways

Comment 1 Martin Bacovsky 2007-01-25 14:32:16 UTC
This should be fixed in file-4.19-2.fc7


Note You need to log in before you can comment on or make changes to this bug.