Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224333 - software updater crash
Summary: software updater crash
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: python
Version: 6
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 10:20 UTC by BO
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 17:44:14 UTC


Attachments (Terms of Use)
exception occured error (deleted)
2007-01-25 10:20 UTC, BO
no flags Details

Description BO 2007-01-25 10:20:30 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. start add/remove software
2. start software updater
3.
  
Actual results:
see output

Expected results:


Additional info:

Comment 1 BO 2007-01-25 10:20:30 UTC
Created attachment 146520 [details]
exception occured error

Comment 2 Jacek Piskozub 2007-01-25 15:48:35 UTC
Most probably another dupe of bug 224292.



Comment 3 Michael Schwendt 2007-01-25 17:44:14 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.