Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224332 - yumex crash , attached aplication state
Summary: yumex crash , attached aplication state
Keywords:
Status: CLOSED DUPLICATE of bug 224299
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex
Version: 6
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 10:17 UTC by Suhan Andrei
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-26 17:57:42 UTC


Attachments (Terms of Use)
yumex prompt to save aqpplication state, attached is the file saved by yumex (deleted)
2007-01-25 10:17 UTC, Suhan Andrei
no flags Details

Description Suhan Andrei 2007-01-25 10:17:26 UTC
Description of problem:

CPU amd 64 x2 .

Version-Release number of selected component (if applicable):


How reproducible:
At some point when yumex was installing updates , closed the X server.
next consequent run of yumex gives this crash.
Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Suhan Andrei 2007-01-25 10:17:26 UTC
Created attachment 146519 [details]
yumex prompt to save aqpplication state, attached is the file saved by yumex

Comment 2 Tim Lauridsen 2007-01-26 17:57:42 UTC

*** This bug has been marked as a duplicate of 224299 ***


Note You need to log in before you can comment on or make changes to this bug.