Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224330 - Graphical updater and add remove software both crash dump
Summary: Graphical updater and add remove software both crash dump
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 10:13 UTC by Pete Watts
Modified: 2014-01-21 22:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 17:46:11 UTC


Attachments (Terms of Use)
Crash dump file (deleted)
2007-01-25 10:13 UTC, Pete Watts
no flags Details

Description Pete Watts 2007-01-25 10:13:40 UTC
Description of problem:
Crash dump when trying to add remove software or the graphical updater..the
command line updater works fine...

Version-Release number of selected component (if applicable):


How reproducible:
Every time they are run...

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
The last thing I did (which may or may not be relevant) was installed (via yum
libglade-2.0 libgnomeui-2.0 whilst trying to install etherape)

Machine seems otherwise stable...everything else works as far as I can see..

Thanks in advance..

Comment 1 Pete Watts 2007-01-25 10:13:40 UTC
Created attachment 146518 [details]
Crash dump file

Comment 2 Michael Schwendt 2007-01-25 17:46:11 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.