Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224325 - pup unhandled exception
Summary: pup unhandled exception
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 09:33 UTC by Bill K.
Modified: 2014-01-21 22:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 17:44:00 UTC


Attachments (Terms of Use)
dump file produced on error (deleted)
2007-01-25 09:33 UTC, Bill K.
no flags Details

Description Bill K. 2007-01-25 09:33:43 UTC
Description of problem:
pup software updater crashes with an unhandled exception

Version-Release number of selected component (if applicable):


How reproducible:
it happens every time since the latest update.

Steps to Reproduce:
1. run pup
2.
3.
  
Actual results:
unhandled exception error as stated above

Expected results:
pup running and checking for updates

Additional info:

Comment 1 Bill K. 2007-01-25 09:33:43 UTC
Created attachment 146511 [details]
dump file produced on error

Comment 2 Jacek Piskozub 2007-01-25 15:48:48 UTC
Certainly another dupe of bug 224292.

Comment 3 Michael Schwendt 2007-01-25 17:44:00 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.